TinyMCE Advanced là Plugins WordPress hỗ trợ Editor Gutenberg

Written by Tommy
Posted on Tue, 04/06/2021 - 08:13
44 views

Share Everywhere

Table of contents

Để tiếp tục sử dụng các trình chỉnh sửa trong phiên bản WordPress mới, bạn cần phải cài đặt plugin TinyMCE Advanced. Đây là một plugin nâng cao trình chỉnh sửa nội dung mặc định và Editor mới Gutenberg trong các phiên bản WordPress 5.0+. 

TinyMCE Advanced cung cấp một giao diện trực quan hơn. Nó cho phép kéo thả tùy ý các nút vào 4 thanh công cụ hiển thị trên giao diện. Với tính năng tùy chỉnh linh hoạt, TinyMCE Advanced giúp bạn sắp xếp vị trí, bố cục để phù hợp với không gian làm việc một cách rất đơn giản.

Tính năng hay của TinyMCE Advanced

Đặc biệt, nó cũng tương thích với cả trình chỉnh sửa cũ lẫn trình soạn thảo Gutenberg mới. Nếu mới bắt đầu chưa quen với một vài thao tác, bạn có thể lựa chọn thay thế trình chỉnh sửa mới bằng trình chỉnh sửa cũ. Vì vậy, có thể nói TinyMCE Advanced là một trong những Plugins WordPress tốt nhất cho người mới bắt đầu sử dụng Gutenberg.

Add new comment

Restricted HTML

  • Allowed HTML tags: <a href hreflang> <em> <strong> <cite> <blockquote cite> <code> <ul type> <ol start type> <li> <dl> <dt> <dd> <h2 id> <h3 id> <h4 id> <h5 id> <h6 id>
  • Lines and paragraphs break automatically.
  • Web page addresses and email addresses turn into links automatically.
CAPTCHA
This question is for testing whether or not you are a human visitor and to prevent automated spam submissions.
3 + 16 =
Solve this simple math problem and enter the result. E.g. for 1+3, enter 4.
Profile picture for user Tommy
Câu nói tâm đắc: “Điều tuyệt với nhất trong cuộc sống là làm được những việc mà người khác tin là không thể!”